<!DOCTYPE html><html lang="en"><head><title>Innovation as a Daily Practice is Key to Achieving Digital Transformation</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=303" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=303" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=303" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wmctv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=303"/><link rel="stylesheet" href="https://gray-wmctv-prod.cdn.arcpublishing.com/pf/resources/dist/wmctv/css/main.css?d=303"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmctv/favicon.ico?d=303"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmctv/favicon-16x16.png?d=303"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmctv/favicon-32x32.png?d=303"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmctv/favicon-48x48.png?d=303"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmctv/apple-touch-icon-57x57.png?d=303"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmctv/apple-touch-icon-60x60.png?d=303"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmctv/apple-touch-icon-72x72.png?d=303"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmctv/apple-touch-icon-76x76.png?d=303"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmctv/apple-touch-icon-114x114.png?d=303"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmctv/apple-touch-icon-120x120.png?d=303"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmctv/apple-touch-icon-144x144.png?d=303"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmctv/apple-touch-icon-152x152.png?d=303"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmctv/apple-touch-icon-167x167.png?d=303"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wmctv/apple-touch-icon-180x180.png?d=303"/><link rel="amphtml" href="https://www.actionnews5.com/prnewswire/2022/12/08/innovation-daily-practice-is-key-achieving-digital-transformation/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449704439"/><meta name="google-play-app" content="app-id=com.raycom.wmc"/><meta name="burst" content="wmctv"/><meta property="og:url" content="https://www.actionnews5.com/prnewswire/2022/12/08/innovation-daily-practice-is-key-achieving-digital-transformation/"/><link rel="canonical" href="https://www.actionnews5.com/prnewswire/2022/12/08/innovation-daily-practice-is-key-achieving-digital-transformation/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="293007227466433"/><meta property="fb:pages" content="13953327755"/><meta property="article:publisher" content="https://www.facebook.com/WMCActionNews5/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.actionnews5.com/pf/resources/images/logo-icons/wmctv.svg?d=303"/><meta name="twitter:image" content="https://www.actionnews5.com/pf/resources/images/logo-icons/wmctv.svg?d=303"/><meta property="og:site_name" content="https://www.actionnews5.com"/><meta property="og:title" content="Innovation as a Daily Practice is Key to Achieving Digital Transformation"/><meta name="twitter:title" content="Innovation as a Daily Practice is Key to Achieving Digital Transformation"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WMCActionNews5"/><meta name="twitter:creator" content="@WMCActionNews5"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "Action News 5",
  "url": "https://www.actionnews5.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.actionnews5.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wmctv.png?d=303"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WMCActionNews5/",
    "https://www.instagram.com/wmcactionnews5/",
    "https://www.twitter.com/WMCActionNews5/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Innovation as a Daily Practice is Key to Achieving Digital Transformation",
  "url": "https://www.actionnews5.com/prnewswire/2022/12/08/innovation-daily-practice-is-key-achieving-digital-transformation/",
  "image": "https://www.actionnews5.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wmctv.png?d=303",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Innovation as a Daily Practice is Key to Achieving Digital Transformation",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.actionnews5.com/prnewswire/2022/12/08/innovation-daily-practice-is-key-achieving-digital-transformation/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "Action News 5",
    "url": "https://www.actionnews5.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.actionnews5.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wmctv.png?d=303"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-12-08T13:00:00Z",
  "datemodified": "2022-12-08T13:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wmctv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=303"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2jdaat4gYgzCTmDQenHN4N4OE7I7qVAYMXoWrrDH5UFNFHaNOlHWMv_g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2lgjVW6eZLzTLbNyQza3T_mBJq9D8UHcGcwVtgu8Jn5lsKp7JHohEKYYKIUKHyD0mfcHZtp7fA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 318,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=303"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.actionnews5.com/prnewswire/2022/12/08/innovation-daily-practice-is-key-achieving-digital-transformation/",
        contentId: "FPK6EYAMRVCVHAYWLG3RVEJCKM",
        contentKewords: [ ],
        contentName: "Innovation as a Daily Practice is Key to Achieving Digital Transformation",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/08/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "08",
        publishedMonth: "12",
        publishedYear: "2022",
        stationName: "wmctv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "actionnews5.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:facaa7fcd16c4a55-script-reference" style="display:none" data-fusion-component="facaa7fcd16c4a55-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("facaa7fcd16c4a55", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:facaa7fcd16c4a55-script-reference" style="display:none" data-fusion-component="facaa7fcd16c4a55-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-27a08ba4-a8b3-4f23-a257-252f9d44c555","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MMHAN-2E83P-9MZCK-D979A-YL4AU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"MMHAN-2E83P-9MZCK-D979A-YL4AU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65ctijtjbyy4r45ga-f-ca81c5cf1-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"1137760","ak.ai":parseInt("677323",10),"ak.ol":"0","ak.cr":15,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"886b060","ak.r":40979,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":52622,"ak.gh":"23.207.216.28","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1670506316","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==jPtYpTsjCs42K2TEwth+CikGR47yz3O4VdDzZEhe/XFeIsxodkIBJmDmFK99dQGvuU4AWjpWaANABZ7iup2jQbnr0H3MtDsm4atV8hK2hcSTCsujA/JmeX/V2WUkjPd0Tq1L6Scp758ygdIwigRYfK+W/hdfE4XKF1hB+NkrqDk7Ni/Sw84a5zNZEIqjI9nvjfDT9PQIJ0m/azjjPzy3gLEE+SRJZZYwDl5Fj7hYJ7jOp7moGCYx/oM+QPnWKfvfjkG71hXFwjWDEXvyazGC/21u6L+e3Q/lSlbnS77v9sRjwpuLc/ZfeZgQ7wJgovl90UKIrLTTvGAq68iMFESENCu8wqMY/C+ooYijZ0IS8T8cectOodcuRiPGaO3hNCE2ZvYOlulNy44H/H8uQcwGLM4IIfWuyXhDxtoymXeK86I=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/2022/12/01/action-news-5-partners-with-porter-leath-21st-annual-toy-truck-drive/">Toy Truck Drive</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise-with-wmc/">Advertise with Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/programming/bluff-city-life/">Bluff City Life</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/chick-fil-a-community-champions-2/">Chick-fil-A Community Champions</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/mid-south-heroes">Mid-South Heroes</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2022/08/16/wendys-giant-week-2022/">Wendy&#x27;s Giant of the Week</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wmctv.jpg?d=303&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wmctv.svg?d=303&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wmctv.svg?d=303&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Latest Video</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/great-health-divide">Great Health Divide</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Share Your Pics</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/news/digital-desk/">Digital Desk</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Share Your Pics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">Recent Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-apps">Download Our Apps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/digital-desk">Digital Desk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/back-to-school">Back to School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/political">Political News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer">Consumer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/school-day-forecast/">School Day Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/the-breakdown">The Breakdown</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/headlines">Weather Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/specialreports">Special Reports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Special Reports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/5-star-stories">5 Star Stories</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/vaccine">Vaccine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/best-life">Best Life</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide/">Bridging the Great Health Divide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/black-history-month">Black History Month</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/mid-south-heroes">Mid-South Heroes</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nba">Grizzlies</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/football">College Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/basketball">College Basketball</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Friday Football Fever</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/olympics/">Olympics</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/bluff-city-life/">Bluff City Life</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/digital-desk">Digital Desk</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-wmc/">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wmc-action-news-5-editorial-board/">Editorial Board</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/270/wmc" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit Action News 5 on FACEBOOK" class="p-2" href="https://www.facebook.com/WMCActionNews5" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit Action News 5 on INSTAGRAM" class="p-2" href="https://www.instagram.com/wmcactionnews5" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit Action News 5 on TWITTER" class="p-2" href="https://www.twitter.com/WMCActionNews5" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit Action News 5 on YOUTUBE" class="p-2" href="https://www.youtube.com/user/actionnews5" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Innovation as a Daily Practice is Key to Achieving Digital Transformation</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Dec. 8, 2022 at 7:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->30 minutes ago</span></div></div><div class="article-body | article w-100"><ul class="list | article-list"><li><span>Global firms across economic sectors are expected to spend more than <span class="xn-money">$10 trillion</span> on digital transformation initiatives, yet more than 70% will fail</span></li><li><span>In today's accelerated, digital-first economy, revenue growth for digitally empowered enterprises is 1.8 times higher than for digital laggards</span></li><li><span>A proven roadmap for successful digital transformation combines the power of rapid software development with a process emphasizing people, portfolio assessment, and enterprise-wide strategic alignment</span></li></ul><p class="text | article-text"><span class="legendSpanClass">BOSTON </span>, <span class="legendSpanClass"><span class="xn-chron">Dec. 8, 2022</span></span> /PRNewswire/ -- According to <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=3798254637&amp;u=http%3A%2F%2Fwww.mendix.com%2F&amp;a=Mendix" rel="nofollow" target="_blank">Mendix</a></u>, a Siemens business and global leader in modern enterprise application development, enterprises across every economic sector must dramatically alter their approach to digital transformation in order to stay relevant in today's vastly accelerated, digital-first business landscape.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt=" (PRNewsFoto/Mendix)" height="118" src="https://gray-wmctv-prod.cdn.arcpublishing.com/resizer/8zjQt2LkX54OusCLMKvE0sJYhqE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VHCCGKD3UUKXSTL63N3N5QSIZI.jpg" width="980"/></div><figcaption class="figure-caption"> (PRNewsFoto/Mendix)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">New research reveals that enterprises have embraced the message to go digital or go dark:</p><ul class="list | article-list"><li><span>IDC <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=3885321676&amp;u=https%3A%2F%2Fwww2.deloitte.com%2Fcontent%2Fdam%2FDeloitte%2Fglobal%2FDocuments%2FLife-Sciences-Health-Care%2Fgx-lshc-dei-digital-section.pdf&amp;a=forecasts" rel="nofollow" target="_blank">forecasts</a></u> business spending on digital transformation initiatives will exceed <b><span class="xn-money">$10 trillion</span></b> within five years.</span></li><li><span>PwC <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=3198853839&amp;u=https%3A%2F%2Fwww.pwc.com%2Fus%2Fen%2Flibrary%2Fpulse-survey%2Fexecutive-views-2022.html&amp;a=research" rel="nofollow" target="_blank">research</a></u> found<b> 60%</b> of top executives cite digital transformation as the most critical factor to grow the enterprise in 2022.</span></li><li><span>Boston Consulting Group <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=340098051&amp;u=https%3A%2F%2Fwww.bcg.com%2Fpublications%2F2020%2Fthe-evolving-state-of-digital-transformation&amp;a=reports" rel="nofollow" target="_blank">reports</a></u> <b>80%</b> of organizations intend to accelerate their planned digital transformation initiatives.</span></li></ul><p class="text | article-text">Despite this activity, real-world efforts to accelerate the strategic adoption of new technologies — to solve operational needs, achieve efficiencies, roll out new lines of business, and provide expanded, innovative experiences for customers and employees — is proving difficult. Boston Consulting Group analysts recently <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=3532475033&amp;u=https%3A%2F%2Fwww.bcg.com%2Fpublications%2F2020%2Fincreasing-odds-of-success-in-digital-transformation&amp;a=calculated" rel="nofollow" target="_blank">calculated</a></u> that <b>70%</b> of all enterprise digitalization efforts result in failure. McKinsey<u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=3402905755&amp;u=https%3A%2F%2Fwww.mckinsey.com%2Fbusiness-functions%2Fpeople-and-organizational-performance%2Four-insights%2Fbeyond-hiring-how-companies-are-reskilling-to-address-talent-gaps&amp;a=%C2%A0found" rel="nofollow" target="_blank"> found</a></u> <b>87%</b> of enterprises reporting a digital skills gap, complicating rapid implementation of business-critical, innovative solutions.</p><p class="text | article-text"><b>Looking for success in all the right places</b></p><p class="text | article-text">Mendix believes that successful digital transformation is best served by an open digital business platform that is flexible, interoperable, and collaborative to speed value creation and innovation at scale. To achieve this, companies should start with enterprise-wide alignment on a strategic plan that includes clear and concise execution and success metrics. It is a holistic process that reframes the digital transformation paradigm from a series of disconnected "one-and-done" initiatives to an ongoing practice.</p><p class="text | article-text">This type of structured practice requires enterprises to undertake a thorough <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=2136310401&amp;u=https%3A%2F%2Fwww.mendix.com%2Fdigital-execution%2Fassessment-tool%2F&amp;a=self-assessment" rel="nofollow" target="_blank">self-assessment</a></u> of their digital maturity and application landscape. This is the basis for creating a scalable roadmap outlining how to develop a change-ready culture, demonstrate progress on business-critical goals, and win buy-in across the enterprise. Without this alignment, fundamental barriers such as risk aversion and resistance to change arise from the disconnect between strategic vision and execution and  torpedo all but 30% of digital transformation projects.</p><p class="text | article-text">"The underlying premise of digital transformation is about creating the future without the constraints of the past. Innovation happens not just by creating something entirely new, but also by improving what already exists," said <span class="xn-person">Nick Ford</span>, Mendix's chief marketing officer at Mendix. "It's no surprise that most enterprises try to jump start this effort with technology. That's important, but the key to success starts with people — the team makeup, the company culture, the business case and product vision, deadlines and risk factors. At Mendix, we describe how digital transformation begins with a holistic self-assessment of an enterprise's people, portfolio, process, and platform.  What this means is that a single initiative — no matter how brilliant — if undertaken by a committee working in isolation and greenlighted by the most well-meaning stakeholder will not lead to transformational benefits."</p><p class="text | article-text"><b>Low-code enlisted to solve a next-generation problem</b></p><p class="text | article-text">Prior to the pandemic, enterprises primarily adopted low-code to reduce costs and speed up creation of new applications for digital business portfolios. For a growing majority, low-code platforms are now playing a critical role for streamlining and automating operations and digitalizing customer experiences. Today, low-code empowers enterprises to change their business models for success in the digital-first marketplace, making data actionable for multiple uses and integrating next-generation technologies into core systems.</p><p class="text | article-text">Illustrating this trend, Gartner reports that 70% of all new applications will be created with low-code tools by 2025. Low-code development fosters ongoing collaboration between business and IT. And better communication between these domains significantly reduces rework and IT project backlogs. Such efforts pay big dividends. <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=3502103166&amp;u=https%3A%2F%2Fwww.bcg.com%2Fpublications%2F2020%2Fis-technology-ready-new-digital-reality-post-covid19&amp;a=Researchers" rel="nofollow" target="_blank">Researchers</a></u> found that digital leaders achieve earnings growth that is 1.8 times higher than digital laggards.</p><p class="text | article-text">Not surprisingly, hundreds of low-code vendors have entered the marketplace to capitalize on this urgent need. But to obtain the benefits of digital transformation, businesses need to be sure a low-code platform will support digital solutions without compromising architecture, and meet specific cloud deployment needs and devops requirements. The right platform also leverages more of the  enterprise's workforce — beyond just IT — for solution development. Finally, the platform should be able to handle a wide number of use cases requiring both data-centric and process-centric approaches.</p><p class="text | article-text"><b>Adding people, portfolio, plus process to the equation for success </b></p><p class="text | article-text">By itself, even world-class technology is not enough. It is crucial to harness the people power of fusion teams that include both business domain and IT experts to leverage technology to achieve enterprise goals. A common stumbling block occurs when "companies try to boil the ocean," says <span class="xn-person">Gordon Van Huizen</span>, Mendix's vice president, platform strategy. "Problems crop up when organizations do too much at the same time, launching big, ambitious projects, and investing in technology to quickly put digital infrastructure in place." While ambitious, such approaches lead to fragmented efforts that don't deliver hoped-for results. Instead, Van Huizen recommends decision-makers focus on specific use cases first. These iterative, high-impact selections are the natural outcome of an enterprise-wide, digital maturity assessment.</p><p class="text | article-text">Van Huizen cites four stages to digital maturity: legacy transformation, efficiency improvements for both process and productivity, customer experience, and developing new lines of business. He also cautions that enterprises should not wait for their legacy systems to be fully modernized before tackling necessary transformation projects that may be smaller in scope but create a big impact. When the entire enterprise supports a strategic vision using an agile discovery process that validates and shares its success metrics, the ROI of digitally optimizing or transforming business processes can be greatly accelerated.</p><p class="text | article-text">"Organizations invest many years and resources on transforming legacy systems before they start accruing benefits," said <span class="xn-person">Van Huizen</span>. "It's better to find small projects and develop cross-functional teams where you can improve efficiencies, show early results, and enlist new people to the transformational process."</p><p class="text | article-text"><b>Preparing for the next chapter — composability</b></p><p class="text | article-text">Transforming the enterprise with in-house talent that can leverage their digital expertise in response to market disruptions builds resilience into any business model. The next element for competitive advantage in the accelerated digital-first economy is for the enterprise to embrace composable thinking.</p><p class="text | article-text">Simply put, "composability" is when businesses use pre-built software modules or digital components (such as templates or packaged business services) and assemble them into a targeted solution. This approach can dramatically reduce the level of effort and accelerate the time to value. Oftentimes, employees, key partners, independent software vendors, and customers can supply these easily adapted templates or packaged functionality that will accelerate the digitalization journey. The ability to find or deliver value-added capabilities breaks the stalemate between commercial off-the-shelf software that cannot be customized and the expensive undertaking of developing highly targeted, high-code software.</p><p class="text | article-text">"Organizations can implement digital solutions at vastly accelerated speeds by composing and adapting these capabilities from an ever-broadening ecosystem of proven sources," said <span class="xn-person">Van Huizen</span>. This approach, which Gartner describes as "the composable enterprise," is the final element for successful digital transformation. It enables businesses to become agile and scale, quickly adapting to changing market conditions or disruptions, meeting evolving customer demands, and seizing opportunities with new lines of business.</p><p class="text | article-text"><span class="xn-person">Van Huizen</span> concludes, "A composable approach unites creative solutions from the widest possible community with the targeted needs of business. That's how to inject innovation across the enterprise as an ongoing practice, on a daily basis."</p><p class="text | article-text">More information about attainable digital innovation, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=930380584&amp;u=https%3A%2F%2Fwww.mendix.com%2Fresources%2Fdigital-execution-manual%2F&amp;a=download+Mendix%27s+ebook" rel="nofollow" target="_blank">download Mendix's ebook</a></u>, the <b>Digital Execution Manual</b>. <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=847015568&amp;u=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLyRzWNxk0vJuvQusnK8raxkoHQLoikBQo&amp;a=Watch" rel="nofollow" target="_blank">Watch</a></u> Mendix executives share their insights on digital execution on <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=3503260178&amp;u=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLyRzWNxk0vJuvQusnK8raxkoHQLoikBQo&amp;a=YouTube" rel="nofollow" target="_blank">YouTube</a></u>. And please read our <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=2803367197&amp;u=https%3A%2F%2Fwww.mendix.com%2Fblog%2Fa-ceos-take-on-modern-digital-transformation%2F&amp;a=blog+series" rel="nofollow" target="_blank">blog series</a></u> on modernizing digital transformation.</p><p class="text | article-text">Learn more about the <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=1330934396&amp;u=https%3A%2F%2Fwww.mendix.com%2Fplatform%2F&amp;a=Mendix+Platform" rel="nofollow" target="_blank">Mendix Platform</a></u> and <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=2239666957&amp;u=https%3A%2F%2Fwww.mendix.com%2Fpricing%2F&amp;a=Pricing+and+Availability" rel="nofollow" target="_blank">Pricing and Availability</a></u>. Link to additional resources as necessary.</p><p class="text | article-text"><b>Connect with Mendix</b></p><ul class="list | article-list"><li><span>Follow @Mendix on<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=1868068853&amp;u=https%3A%2F%2Ftwitter.com%2Fmendix&amp;a=+" rel="nofollow" target="_blank"> </a><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=3852501877&amp;u=https%3A%2F%2Ftwitter.com%2Fmendix&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a></u></span></li><li><span>Connect with Mendix on<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=3957343872&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fmendix%2F&amp;a=+" rel="nofollow" target="_blank"> </a><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=1445032698&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fmendix%2F&amp;a=LinkedIn" rel="nofollow" target="_blank">LinkedIn</a></u></span></li></ul><p class="text | article-text"><b>About Mendix</b></p><p class="text | article-text">In a digital-first world, customers want their every need anticipated, employees want better tools to do their jobs, and enterprises know that sweeping digital transformation is the key to survival and success. Mendix, a Siemens business, is quickly becoming the engine of the enterprise digital landscape. Its industry-leading low-code platform and comprehensive ecosystem integrates the most advanced technology to support solutions that boost engagement, streamline operations, and relieve IT logjams. Built on the pillars of abstraction, automation, cloud, and collaboration, Mendix dramatically increases developer productivity and empowers a legion of not-so-technical, 'citizen' developers to create apps guided by their particular domain expertise, facilitated by Mendix's engineered-in collaborative capabilities and intuitive visual interface. Recognized as a <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731703-1&amp;h=2351092569&amp;u=https%3A%2F%2Fwww.mendix.com%2Fpress%2Fmendix-is-a-leader-for-the-third-year-running-in-the-2021-gartner-magic-quadrant-for-enterprise-low-code-application-platforms%2F&amp;a=leader+and+visionary+" rel="nofollow" target="_blank">leader and visionary </a></u>by leading industry analysts, the platform is cloud-native, open, extensible, agile, and proven. From artificial intelligence and augmented reality to intelligent automation and native mobile, Mendix is the backbone of digital-first enterprises. The Mendix enterprise low-code platform has been adopted by more than 4,000 leading companies in 46 countries.</p><p class="text | article-text"><b>Press Inquiries<br/></b><span class="xn-person">Sara Black</span><br/><u><a href="mailto:sara@bospar.com" rel="nofollow" target="_blank">sara@bospar.com </a><br/></u>(213) 618-1501</p><p class="text | article-text"><span class="xn-person">Dan Berkowitz</span><br/>Senior Director of Global Communications<br/>Mendix<br/><a href="mailto:Dan.Berkowitz@mendix.com" rel="nofollow">Dan.Berkowitz@mendix.com</a><br/>(415) 518-7870</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/innovation-as-a-daily-practice-is-key-to-achieving-digital-transformation-301697922.html">https://www.prnewswire.com/news-releases/innovation-as-a-daily-practice-is-key-to-achieving-digital-transformation-301697922.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Mendix</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wmctv" style="display:none" data-fusion-component="footer-wmctv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/specialreports">Special Reports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Schedule</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">Action News 5</li><li class="footer-contact | footer-address">1960 Union Avenue</li><li class="footer-contact | footer-city-state">Memphis, TN 38104</li><li class="footer-contact | footer-phone">(901) 726-0555</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WMC-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WMCTV.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@WMCTV.COM - (901) 726-0501</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/a477ff18-f7a2-5646-e8e1-649b9d74131f/d5e60e94-aee3-490b-9c18-44082f306541.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wmctv" style="display:none" data-fusion-component="footer-wmctv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>