<!DOCTYPE html><html lang="en"><head><title>Scottie Scheffler Wins the Aon Risk Reward Challenge and $1 Million Prize</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=278" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=278" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=278" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wmctv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=278"/><link rel="stylesheet" href="https://gray-wmctv-prod.cdn.arcpublishing.com/pf/resources/dist/wmctv/css/main.css?d=278"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wmctv/favicon.ico?d=278"/><link rel="amphtml" href="https://www.actionnews5.com/prnewswire/2022/08/09/scottie-scheffler-wins-aon-risk-reward-challenge-1-million-prize/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449704439"/><meta name="google-play-app" content="app-id=com.raycom.wmc"/><meta name="burst" content="wmctv"/><meta property="og:url" content="https://www.actionnews5.com/prnewswire/2022/08/09/scottie-scheffler-wins-aon-risk-reward-challenge-1-million-prize/"/><link rel="canonical" href="https://www.actionnews5.com/prnewswire/2022/08/09/scottie-scheffler-wins-aon-risk-reward-challenge-1-million-prize/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="293007227466433"/><meta property="fb:pages" content="13953327755"/><meta property="article:publisher" content="https://www.facebook.com/WMCActionNews5/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.actionnews5.com/pf/resources/images/logo-icons/wmctv.svg?d=278"/><meta name="twitter:image" content="https://www.actionnews5.com/pf/resources/images/logo-icons/wmctv.svg?d=278"/><meta property="og:site_name" content="https://www.actionnews5.com"/><meta property="og:title" content="Scottie Scheffler Wins the Aon Risk Reward Challenge and $1 Million Prize"/><meta name="twitter:title" content="Scottie Scheffler Wins the Aon Risk Reward Challenge and $1 Million Prize"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WMCActionNews5"/><meta name="twitter:creator" content="@WMCActionNews5"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "Action News 5",
  "url": "https://www.actionnews5.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.actionnews5.com/pf/resources/images/logo-off-site/wmctv.png?d=278"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WMCActionNews5/",
    "https://www.instagram.com/wmcactionnews5/",
    "https://www.twitter.com/WMCActionNews5/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Scottie Scheffler Wins the Aon Risk Reward Challenge and $1 Million Prize",
  "url": "https://www.actionnews5.com/prnewswire/2022/08/09/scottie-scheffler-wins-aon-risk-reward-challenge-1-million-prize/",
  "image": "https://www.actionnews5.com/pf/resources/images/logo-off-site/wmctv.png?d=278",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Scottie Scheffler Wins the Aon Risk Reward Challenge and $1 Million Prize",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.actionnews5.com/prnewswire/2022/08/09/scottie-scheffler-wins-aon-risk-reward-challenge-1-million-prize/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "Action News 5",
    "url": "https://www.actionnews5.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.actionnews5.com/pf/resources/images/logo-off-site/wmctv.png?d=278"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-08-09T14:00:00Z",
  "datemodified": "2022-08-09T14:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wmctv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=278"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2jdaat4gYgzCTmDQenHN4N4OE7I7qVAYMXoWrrDH5UFNFHaNOlHWMv_g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2lgjVW6eZLzTLbNyQza3T_mBJq9D8UHcGcwVtgu8Jn5lsKp7JHohEKYYKIUKHyD0mfcHZtp7fA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 318,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=278"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.actionnews5.com/prnewswire/2022/08/09/scottie-scheffler-wins-aon-risk-reward-challenge-1-million-prize/",
        contentId: "UGZM6CJYHBAWPA6GFLFFOIPVDY",
        contentKewords: [ ],
        contentName: "Scottie Scheffler Wins the Aon Risk Reward Challenge and $1 Million Prize",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/09/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "09",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "wmctv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "actionnews5.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:facaa7fcd16c4a55-script-reference" style="display:none" data-fusion-component="facaa7fcd16c4a55-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("facaa7fcd16c4a55", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:facaa7fcd16c4a55-script-reference" style="display:none" data-fusion-component="facaa7fcd16c4a55-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-50ed9c10-6d48-4230-9fb9-d97ef4e0a99d","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MMHAN-2E83P-9MZCK-D979A-YL4AU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"MMHAN-2E83P-9MZCK-D979A-YL4AU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx2g6nuyxsoloq-f-993371e98-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137760","ak.ai":parseInt("677323",10),"ak.ol":"0","ak.cr":16,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"6bfef841","ak.r":44269,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":53064,"ak.gh":"23.204.133.90","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1660056285","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Mk/5ic+QhqfEvId0ccqOkIsPgpg7z9XQEg2ur7lUqxq+XYHUXSPktMf/5w+BbW+LVAaL3TYWMaJlwOJJkwfcWKxrAUdFtG6i3tCJA+eV2jmLJmb3w9FruO5+UD5yS0NRpJepU54Yhfhz2+1dg8ziWC98q1N61LZgvv5mitcRaFbF1QLwclV4X/irUfT6JlusRULg0P7CcmxrjpDSwGp5+S8H+O+/ZO8ggriNf6j3Xa5o+o827sz032O5IiY5hKfzFPML+O+/gpABRy+nFfIKJQituiRbDQ+LJD4Q4bga03ShGaWch6/Fh6d+4rfXSMFFidvbutYXFRGxgG7wYG2gYNSZM/6lX4Mtn8d6nZlagMTPY18d2FOYP+tRxi32+K1wkGCmQdjeq7BVOprZwp9zmVdJOO8XJr8KEKN7UZfuo3g=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise-with-wmc/">Advertise with Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/programming/bluff-city-life/">Bluff City Life</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/chick-fil-a-community-champions-2/">Chick-fil-A Community Champions</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/mid-south-heroes">Mid-South Heroes</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2022/07/08/ymca-action-news-5-team-up-backpack-drive-benefitting-3rd-grade-students/">YMCA Backpack Drive</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wmctv.jpg?d=278&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wmctv.svg?d=278&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wmctv.svg?d=278&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Latest Video</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/great-health-divide">Great Health Divide</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Share Your Pics</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/news/digital-desk/">Digital Desk</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Share Your Pics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">Recent Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-apps">Download Our Apps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/digital-desk">Digital Desk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/back-to-school">Back to School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/political">Political News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer">Consumer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/school-day-forecast/">School Day Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/the-breakdown">The Breakdown</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/headlines">Weather Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/specialreports">Special Reports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Special Reports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/5-star-stories">5 Star Stories</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/vaccine">Vaccine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/best-life">Best Life</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide/">Bridging the Great Health Divide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/black-history-month">Black History Month</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/mid-south-heroes">Mid-South Heroes</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nba">Grizzlies</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/football">College Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/basketball">College Basketball</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Friday Football Fever</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/olympics/">Olympics</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/bluff-city-life/">Bluff City Life</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/digital-desk">Digital Desk</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-wmc/">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wmc-action-news-5-editorial-board/">Editorial Board</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/270/wmc" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit Action News 5 on FACEBOOK" class="p-2" href="https://www.facebook.com/WMCActionNews5" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit Action News 5 on INSTAGRAM" class="p-2" href="https://www.instagram.com/wmcactionnews5" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit Action News 5 on TWITTER" class="p-2" href="https://www.twitter.com/WMCActionNews5" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Scottie Scheffler Wins the Aon Risk Reward Challenge and $1 Million Prize</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 9, 2022 at 9:00 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->44 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Season-long competition rewards players who make better decisions on the </i><i>most strategically challenging holes on the PGA TOUR and LPGA Tour </i></p><p class="text | article-text"><i>LPGA Tour winner will claim an equal <span class="xn-money">$1 million</span> prize at CME Group Tour Championship in November</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">MEMPHIS, Tenn.</span></span>, <span class="legendSpanClass"><span class="xn-chron">Aug. 9, 2022</span></span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=3122545350&amp;u=https%3A%2F%2Fwww.aon.com%2Fhome%2Findex.html&amp;a=Aon+plc" rel="nofollow" target="_blank">Aon plc</a> (NYSE: AON), a leading global professional services firm, and the PGA TOUR today announced that <span class="xn-person">Scottie Scheffler</span> has won the 2021-22 Aon Risk Reward Challenge trophy and the <span class="xn-money">$1 million</span> prize thanks to his performance using information and advice to make better decisions on the most strategically challenging holes throughout the season-long competition on the PGA TOUR.</p><p class="text | article-text">Scheffler's rise to the number one player in the world and four wins on the TOUR has showcased his all-around game. This world-class ability translated to his success on the Aon Risk Reward Challenge. Across the Aon Risk Reward Challenge holes, Scheffler had a go-for-green rate of 74 percent with a strong 20 percent success rate across the drivable par-4's and reachable par-5's on the schedule. Scheffler's confidence in his short game was crucial. Although his average proximity to the hole was below field average when going for it, his skilled wedge play and putting still allowed him to gain strokes on the field. In all, Scheffler led in both birdies (29) and eagles (3) on the Aon Risk Reward Challenge holes.</p><p class="text | article-text">"I love this competition, because you have to string together really good scores on some of the most challenging holes in golf – testing your ability and rewarding you for making better decisions. I am excited to win the Aon Risk Reward Challenge as it recognizes the work that my team and I put in throughout the season," said Scheffler.</p><p class="text | article-text">"On behalf of the PGA TOUR, congratulations to <span class="xn-person">Scottie Scheffler</span> on another one of his many accomplishments this season in winning the Aon Risk Reward Challenge," said PGA TOUR Commissioner <span class="xn-person">Jay Monahan</span>. "Our thanks to Aon for their partnership with this unique and innovative program that recognizes and rewards players for strategic play across an entire season."</p><p class="text | article-text">"We're proud to have <span class="xn-person">Scottie Scheffler</span> as our PGA TOUR winner of the Aon Risk Reward Challenge," said <span class="xn-person">Andy Weitz</span>, Aon's Chief Marketing Officer. "Like Aon's clients, Scottie made better decisions when it mattered most and translated that edge into winning performance. We congratulate Scottie on his exceptional season and look forward to recognizing the LPGA Tour challenge winner later this year."</p><p class="text | article-text">This Aon Risk Reward Challenge is also being contested on the LPGA Tour, where the best decision maker will also receive an equal <span class="xn-money">$1 million</span> prize at the LPGA's season finale, the CME Group Tour Championship, in November.</p><p class="text | article-text"><b>About the Aon Risk Reward Challenge<br/></b>In its fourth season, the Aon Risk Reward Challenge is a unique season-long competition across the PGA TOUR and the LPGA Tour that highlights golf's best strategic decision-makers. The Challenge tabulates the two best scores from every participating event a player competes in. Players must compete in a minimum of 40 rounds throughout the season to qualify.</p><p class="text | article-text">The Challenge runs across regular season tournaments (38 on the PGA TOUR; 30 on the LPGA), with CBS Sports and Golf Channel as official broadcast partners. Each week in broadcast, Aon provides insights specific to the Aon Risk Reward Challenge hole. To view the final Aon Risk Reward Challenge leaderboard on the PGA TOUR and for more information about the Challenge, click <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=3220291732&amp;u=http%3A%2F%2Fwww.pgatour.com%2Faon-risk-reward-challenge.html&amp;a=here" rel="nofollow" target="_blank">here</a>.</p><p class="text | article-text">To view the current Aon Risk Challenge leaderboard on the LPGA Tour and for more information, click <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=1678536640&amp;u=https%3A%2F%2Fwww.lpga.com%2Fstatistics%2Faon-risk-reward-challenge&amp;a=here" rel="nofollow" target="_blank">here</a>.</p><p class="text | article-text"><b>About Aon<br/></b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=3122545350&amp;u=https%3A%2F%2Fwww.aon.com%2Fhome%2Findex.html&amp;a=Aon+plc" rel="nofollow" target="_blank">Aon plc</a> (NYSE: AON) exists to shape decisions for the better — to protect and enrich the lives of people around the world. Our colleagues provide our clients in over 120 countries with advice and solutions that give them the clarity and confidence to make better decisions to protect and grow their business.</p><p class="text | article-text">Follow Aon on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=1589519748&amp;u=https%3A%2F%2Ftwitter.com%2FAon_plc&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=1839232641&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Faon&amp;a=LinkedIn" rel="nofollow" target="_blank">LinkedIn</a>. Stay up-to-date by visiting the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=2963053229&amp;u=https%3A%2F%2Fwww.aon.com%2Fhome%2Fnews.jsp&amp;a=Aon+Newsroom" rel="nofollow" target="_blank">Aon Newsroom</a> and sign up for News Alerts <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=2487411665&amp;u=https%3A%2F%2Faon.mediaroom.com%2Fget-news-alerts-by-email&amp;a=here" rel="nofollow" target="_blank">here</a>.</p><p class="text | article-text"><b>About PGA TOUR<br/></b>By showcasing golf's greatest players, the PGA TOUR engages, inspires, and positively impacts our fans, partners, and communities worldwide. The PGA TOUR, headquartered in <span class="xn-location">Ponte Vedra Beach, Florida</span>, co-sanctions tournaments on the PGA TOUR, PGA TOUR Champions, Korn Ferry Tour, PGA TOUR Latinoamérica and PGA TOUR Canada. Members on the PGA TOUR represent the world's best players, hailing from 29 countries and territories. The PGA TOUR has long-term domestic distribution partnerships for broadcast coverage on CBS, NBC and Golf Channel and video streaming service on ESPN+. Internationally, PGA TOUR coverage is available across 200+ countries and territories in 27 languages via 43 local broadcast partners, in addition to the digital streaming service platform GOLFTV powered by PGA TOUR. Virtually all tournaments are organized as non-profit organizations to maximize charitable giving, and to date, tournaments across all Tours have generated more than <span class="xn-money">$3.37 billion</span>.</p><p class="text | article-text">Fans can follow the PGA TOUR on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=2458563589&amp;u=http%3A%2F%2Fwww.pgatour.com%2F&amp;a=PGATOUR.COM" rel="nofollow" target="_blank">PGATOUR.COM</a>, the No. 1 site in golf, on the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=1710468597&amp;u=https%3A%2F%2Fwww.pgatour.com%2Fmobile.html&amp;a=PGA+TOUR+app" rel="nofollow" target="_blank">PGA TOUR app</a> and on social media channels, including <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=507336970&amp;u=https%3A%2F%2Fwww.facebook.com%2FPGATour%2F&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a>, Instagram (in <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=507336970&amp;u=https%3A%2F%2Fwww.facebook.com%2FPGATour%2F&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=1989195588&amp;u=https%3A%2F%2Fwww.instagram.com%2Fpgatouresp%2F&amp;a=Spanish" rel="nofollow" target="_blank">Spanish</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=1269128440&amp;u=https%3A%2F%2Fwww.instagram.com%2Fpgatour_korea%2F&amp;a=Korean" rel="nofollow" target="_blank">Korean</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=2678866430&amp;u=https%3A%2F%2Fwww.instagram.com%2Fpgatour_japan%2F%3Fhl%3Den&amp;a=Japanese" rel="nofollow" target="_blank">Japanese</a>), <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=942349406&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fpga-tour%2F&amp;a=LinkedIn" rel="nofollow" target="_blank">LinkedIn</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=339579299&amp;u=https%3A%2F%2Fwww.tiktok.com%2F%40pgatour%3Flang%3Den&amp;a=TikTok" rel="nofollow" target="_blank">TikTok</a>, Twitter (in <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=4011113422&amp;u=https%3A%2F%2Ftwitter.com%2FPGATOUR&amp;a=English" rel="nofollow" target="_blank">English</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=285860831&amp;u=https%3A%2F%2Ftwitter.com%2Fpgatouresp&amp;a=Spanish" rel="nofollow" target="_blank">Spanish</a>), <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=1094752318&amp;u=https%3A%2F%2Fmp.weixin.qq.com%2Fs%3F__biz%3DMjM5NjMwNTMzMw%3D%3D%26mid%3D2651657457%26idx%3D1%26sn%3D88a9d97dee9fd0eb350b328ace823b4e%26chksm%3Dbd12f42b8a657d3d178461a3b1ed1b6698922bb3fcc1c16020dbf44f42f8cf9abac7563e56ef%26mpshare%3D1%26scene%3D1%26srcid%3D%26sharer_sharetime%3D1580779531250%26sharer_shareid%3D058f3b4488554c4e4fcb906fcc49755f%26exportkey%3DAZTD9L7Uprn8iaYs%252BoP6uXw%253D%26pass_ticket%3DFHFQxidNP2QmVAL93G8XgSDIz9a89Mw62Q22VcSKgwg83N9QQqpVQ%252BzVoUDxtSU1%23rd&amp;a=WeChat" rel="nofollow" target="_blank">WeChat</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=2400827048&amp;u=https%3A%2F%2Fwww.weibo.com%2Fpgatour&amp;a=Weibo" rel="nofollow" target="_blank">Weibo</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=315099500&amp;u=https%3A%2F%2Fwww.toutiao.com%2Fc%2Fuser%2F6301181466%2F%23mid%3D6310584897&amp;a=Toutiao" rel="nofollow" target="_blank">Toutiao</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=1774335872&amp;u=https%3A%2F%2Fwww.douyin.com%2F&amp;a=Douyin" rel="nofollow" target="_blank">Douyin</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3615824-1&amp;h=2220774521&amp;u=https%3A%2F%2Fpage.line.me%2F%3FaccountId%3Doa-pgatour%26openerPlatform%3Dnative%26openerKey%3Dtalkroom%253Aheader%23mst_challenge%3DamJN5R0IeHY7hhGr-bGyFiYqhvNvO5PZlQxUFPCQHmw&amp;a=LINE" rel="nofollow" target="_blank">LINE</a>.</p><p class="text | article-text"><b>Contacts:<br/></b><span class="xn-person">Mark Stevens</span>, PGA TOUR, <a href="mailto:markstevens@pgatourhq.com" rel="nofollow" target="_blank">markstevens@pgatourhq.com</a>, (904) 861-5112<br/><span class="xn-person">Nadine Youssef</span>, Aon, <u><a href="mailto:nadine.youssef@aon.com" rel="nofollow" target="_blank">nadine.youssef@aon.com</a>,</u> (312) 381-2329</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Aon plc (NYSE: AON) exists to shape decisions for the better—to protect and enrich the lives of..." height="241" src="https://gray-wmctv-prod.cdn.arcpublishing.com/resizer/7hxoHbGgZIs6jojdkqoVfWTyI0Q=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/W7DRVAVP6MMESFVME3NLMP6SQM.jpg" width="980"/></div><figcaption class="figure-caption">Aon plc (NYSE: AON) exists to shape decisions for the better—to protect and enrich the lives of people around the world. Our colleagues provide our clients in over 120 countries with advice and solutions that give them the clarity and confidence to make better decisions to protect and grow their business. (PRNewsfoto/Aon plc)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/scottie-scheffler-wins-the-aon-risk-reward-challenge-and-1-million-prize-301601941.html">https://www.prnewswire.com/news-releases/scottie-scheffler-wins-the-aon-risk-reward-challenge-and-1-million-prize-301601941.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Aon plc</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wmctv" style="display:none" data-fusion-component="footer-wmctv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/specialreports">Special Reports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Schedule</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">Action News 5</li><li class="footer-contact | footer-address">1960 Union Avenue</li><li class="footer-contact | footer-city-state">Memphis, TN 38104</li><li class="footer-contact | footer-phone">(901) 726-0555</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WMC-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WMCTV.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@WMCTV.COM - (901) 726-0501</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/a477ff18-f7a2-5646-e8e1-649b9d74131f/d5e60e94-aee3-490b-9c18-44082f306541.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wmctv" style="display:none" data-fusion-component="footer-wmctv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>