<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Ping An Named Winner of Hong Kong Corporate Governance and ESG Excellence Awards 2021</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449704439"/><meta name="google-play-app" content="app-id=com.raycom.wmc"/><meta name="burst" content="wmctv"/><meta property="og:url" content="https://www.actionnews5.com/prnewswire/2021/12/13/ping-an-named-winner-hong-kong-corporate-governance-esg-excellence-awards-2021/"/><link rel="canonical" href="https://www.actionnews5.com/prnewswire/2021/12/13/ping-an-named-winner-hong-kong-corporate-governance-esg-excellence-awards-2021/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="293007227466433"/><meta property="fb:pages" content="13953327755"/><meta property="article:publisher" content="https://www.facebook.com/WMCActionNews5/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.actionnews5.com/pf/resources/images/logo-icons/wmctv.svg?d=210"/><meta name="twitter:image" content="https://www.actionnews5.com/pf/resources/images/logo-icons/wmctv.svg?d=210"/><meta property="og:site_name" content="https://www.actionnews5.com"/><meta property="og:title" content="Ping An Named Winner of Hong Kong Corporate Governance and ESG Excellence Awards 2021"/><meta name="twitter:title" content="Ping An Named Winner of Hong Kong Corporate Governance and ESG Excellence Awards 2021"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WMCActionNews5"/><meta name="twitter:creator" content="@WMCActionNews5"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "Action News 5",
  "url": "https://www.actionnews5.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.actionnews5.com/pf/resources/images/logo-off-site/wmctv.png?d=210"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WMCActionNews5/",
    "https://www.instagram.com/wmcactionnews5/",
    "https://www.twitter.com/WMCActionNews5/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Ping An Named Winner of Hong Kong Corporate Governance and ESG Excellence Awards 2021",
  "url": "https://www.actionnews5.com/prnewswire/2021/12/13/ping-an-named-winner-hong-kong-corporate-governance-esg-excellence-awards-2021/",
  "image": "https://www.actionnews5.com/pf/resources/images/logo-off-site/wmctv.png?d=210",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Ping An Named Winner of Hong Kong Corporate Governance and ESG Excellence Awards 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.actionnews5.com/prnewswire/2021/12/13/ping-an-named-winner-hong-kong-corporate-governance-esg-excellence-awards-2021/"
  },
  "author": {
    "@type": "Organization",
    "name": "Action News 5"
  },
  "publisher": {
    "name": "Action News 5",
    "url": "https://www.actionnews5.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.actionnews5.com/pf/resources/images/logo-off-site/wmctv.png?d=210"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-13T11:05:00Z",
  "datemodified": "2021-12-13T11:05:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=210" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=210" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=210" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wmctv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=210"/><link rel="stylesheet" href="https://gray-wmctv-prod.cdn.arcpublishing.com/pf/resources/dist/wmctv/css/main.css?d=210"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=210" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wmctv/favicon.ico?d=210"/><script type="text/javascript" src="https://gray-wmctv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=210"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2jdaat4gYgzCTmDQenHN4N4OE7I7qVAYMXoWrrDH5UFNFHaNOlHWMv_g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2lgjVW6eZLzTLbNyQza3T_mBJq9D8UHcGcwVtgu8Jn5lsKp7JHohEKYYKIUKHyD0mfcHZtp7fA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wmctv-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=210"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.actionnews5.com/prnewswire/2021/12/13/ping-an-named-winner-hong-kong-corporate-governance-esg-excellence-awards-2021/",
        contentId: "4FOKMGEZGNFMLDHALK2RSXHMFU",
        contentKewords: [ ],
        contentName: "Ping An Named Winner of Hong Kong Corporate Governance and ESG Excellence Awards 2021",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/13/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "13",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "wmctv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "actionnews5.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-fbf71b10-a2ee-4091-8fde-e792e4fd8cce","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MMHAN-2E83P-9MZCK-D979A-YL4AU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"MMHAN-2E83P-9MZCK-D979A-YL4AU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lm2mynxhnnq-f-d98556f21-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137760","ak.ai":parseInt("677323",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"f76055","ak.r":41270,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":34968,"ak.gh":"23.222.1.166","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1639398235","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==wlr1jCF2X3P+/4oS/TJsc18/fxNu/fjVJTZQmfLfhP2xrJgfL/3T6PJX4Qlk/s+a7OmNBSQojHMB+8oZoGikqAH/zNiJCX7WuLEh28msuc78GkmgoNKiMl/offh0brHT/Id0o42D4/o6fJ6BTLgwFXvkoftTu7VQRZ5bldlZjDj+zDSTBh71GMRC1DEBAYyeKzcWBMHlTNL7KL3WxCp2oYtorzL/4E8UI2nYSn0pVQFe1tK6DE/udiKNlVz1XuLWawRAN5DlUICNUvXZ46z0gUheNeCeZQxwj03zYPeXN41CIq3WYVoCH0pP4cumIVBgALXQ42ZTCybn7+vhsrbXkF8dg9J/r1i6LCq+dr50fzAbTPXs90+dhIGiPJNdx0sCHrro/dJ+2CS3j6OJwxiOqURZ+GhQdz39huig7mzAOGE=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise-with-wmc/">Advertise with Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/countdown-to-christmas">Countdown to Christmas</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/win-tickets-to-gaylord-oprylands-christmas-vacation-giveaway/">Opryland Giveaway</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/chick-fil-a-community-champions-2/">Chick-fil-A Community Champions</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/mid-south-heroes">Mid-South Heroes</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wmctv.jpg?d=210&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wmctv.svg?d=210&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wmctv.svg?d=210&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Latest Video</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/education/back-to-school">Back to School</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/great-health-divide">Great Health Divide</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Share Your Pics</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Share Your Pics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">Recent Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-apps">Download Our Apps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state/bridge-shutdown">I-40 Bridge Shutdown</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/back-to-school">Back to School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/political">Political News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer">Consumer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/school-day-forecast/">School Day Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/the-breakdown">The Breakdown</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/headlines">Weather Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/specialreports">Special Reports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Special Reports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/5-star-stories">5 Star Stories</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/vaccine">Vaccine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/best-life">Best Life</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide/">Bridging the Great Health Divide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/mid-south-heroes">Mid-South Heroes</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/olympics/">Olympics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nba">Grizzlies</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/football">College Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/basketball">College Basketball</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Friday Football Fever</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/bluff-city-life/">Bluff City Life</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-wmc/">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wmc-action-news-5-editorial-board/">Editorial Board</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17046/WMC" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit Action News 5 on FACEBOOK" class="p-2" href="https://www.facebook.com/WMCActionNews5" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit Action News 5 on INSTAGRAM" class="p-2" href="https://www.instagram.com/wmcactionnews5" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit Action News 5 on TWITTER" class="p-2" href="https://www.twitter.com/WMCActionNews5" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Ping An Named Winner of Hong Kong Corporate Governance and ESG Excellence Awards 2021</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 13, 2021 at 5:05 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">HONG KONG</span> and SHANGHAI, <span class="xn-chron">Dec. 13, 2021</span> /PRNewswire/ -- Ping An Insurance (Group) Company of <span class="xn-location">China</span>, Ltd. (hereafter "<span class="xn-person">Ping An</span>" or the "Group", HKEX: 02318; SSE: 601318) announced the Group has won the Hong Kong Corporate Governance Excellence Award 2021 in the category of Main Board Companies – Hang Seng Index Constituent Companies. This is the sixth time <span class="xn-person">Ping An</span> has been recognized for this prestigious award.</p><p class="text | article-text">The Hong Kong Corporate Governance and ESG Excellence Awards 2021 is co-organized by The Chamber of Hong Kong Listed Companies and the Centre for Corporate Governance and Financial Policy at Hong Kong <span class="xn-org">Baptist University</span>.</p><p class="text | article-text">The judge commented: "As a previous winner of the award, <span class="xn-person">Ping An</span> continues to manifest strong leadership of the board which comprises skilled professionals who guide the Group to become an integrated financial services powerhouse with good leverage on technology that it is today. The absence of a controlling shareholder frees the Group from undue influence by a single interested party, and there is strict observation of laws and regulations about connected transactions and corporate governance. The board devotes close attention to building the right positioning, personnel, process and culture for the Group, and to developing a strong risk management framework based on big data extraction and AI to monitor risks. Its unique management structure with 3 Co-CEOs with clear division of business oversights helps steer the group through the market uncertainties in the past years with clear focus and corporate conciseness to generate strong returns to shareholders."</p><p class="text | article-text">As <span class="xn-location">China's</span> first joint stock insurance company and an A+H dual listed company, <span class="xn-person">Ping An</span> has adopted global best practices in governance. It is ensuring stable operation of the Group through a series of innovative governance measures and proper disclosures. <span class="xn-person">Ping An</span> has developed a disclosure management system that categorizes different major events for level-by-level approval, creating a transparent, efficient and organized process. For three consecutive years, the Group has been ranked level A, the highest grade, by the Shanghai Stock Exchange for information disclosure.</p><p class="text | article-text"><span class="xn-person">Ping An</span> values shareholder returns and the need to protect investors. From 2019 to 2021, <span class="xn-person">Ping An</span> has approved buyback schemes for A-shares. Two schemes have cumulatively bought back more than 130 million shares to date, costing close to <span class="xn-money">RMB10 billion</span>. <span class="xn-person">Ping An</span> also continues to improve the level of cash dividends. Due to sound performance and adequate solvency, an interim dividend of <span class="xn-money">RMB0.88</span> per share was paid in 2021 representing a year-on-year increase of 10%.</p><p class="text | article-text">In terms of risk management, <span class="xn-person">Ping An</span> established a distinctive "251" risk management framework to prevent and resolve major financial risks. Specifically, "2" refers to the dual risk matrix management and control system of the group and subsidiaries; "5" refers to information security risk, asset quality risk, liquidity risk, operational compliance risk and brand reputation risk; "1" refers to a collaborative risk management and control platform of unified standards and requirements for the whole group in terms of the overall risk governance structure, management system and information systems. As part of <span class="xn-person">Ping An's</span> strategic plan that covers financial + technology, the Group has fully integrated digital technology in its financial risk management and continuously promotes intelligent risk management and control.</p><p class="text | article-text">Driven by its sustainability strategy, <span class="xn-person">Ping An</span> has integrated core ESG philosophies and standards into its corporate governance and management framework. It has built a scientific and professional sustainability management framework to guide its business practices. The Board of Directors oversee all ESG issues to ensure long-term and stable development of the business as well as greater sustainable value for shareholders, investors and other stakeholders. The Group announced its Green Finance+ initiative to support sustainable community development. <span class="xn-person">Ping An's</span> green investment and green credit totaled <span class="xn-money">RMB208,886 million</span> and <span class="xn-money">RMB53,278 million</span> respectively, as of <span class="xn-chron">September 30, 2021</span>. <span class="xn-person">Ping An's</span> premiums for green insurance totaled <span class="xn-money">RMB25,109 million</span> in the first nine months of 2021. In <span class="xn-chron">October 2021</span>, <span class="xn-person">Ping An</span> announced plans to achieve operational carbon neutrality in 2030.</p><p class="text | article-text"><b><u>About Ping An Group</u></b><br/>Ping An Insurance (Group) Company of <span class="xn-location">China</span>, Ltd. ("<span class="xn-person">Ping An</span>") is a world-leading technology-powered retail financial services group. With over 225 million retail customers and nearly 634 million internet users, <span class="xn-person">Ping An</span> is one of the largest financial services companies in the world. <span class="xn-person">Ping An</span> focuses on two over-arching domains of activity, "pan financial assets" and "pan health care", covering the provision of financial and health care services through our integrated financial services platform and our ecosystems in financial services, health care, auto services and smart city services. Our "finance + technology" and "finance + ecosystem" transformation strategies aim to provide customers and internet users with innovative and simple products and services using technology. As <span class="xn-location">China's</span> first joint stock insurance company, <span class="xn-person">Ping An</span> is committed to upholding the highest standards of corporate reporting and corporate governance. The Group is listed on the stock exchanges in <span class="xn-location">Hong Kong</span> and <span class="xn-location">Shanghai</span>. <span class="xn-person">Ping An</span> ranked 6th in the Forbes Global 2000 list in 2021 and ranked 16th in the Fortune Global 500 list in 2021. <span class="xn-person">Ping An</span> also ranked 49th in the 2021 WPP Kantar Millward Brown BrandZTM Top 100 Most Valuable Global Brands list.</p><p class="text | article-text">For more information, please visit <a href="http://www.group.pingan.com/" rel="nofollow" target="_blank">www.group.pingan.com</a> and follow us on LinkedIn - <a href="https://www.linkedin.com/company/ping-an" rel="nofollow" target="_blank"><span class="xn-person">PING AN</span></a>.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/ping-an-named-winner-of-hong-kong-corporate-governance-and-esg-excellence-awards-2021-301442970.html">https://www.prnewswire.com/news-releases/ping-an-named-winner-of-hong-kong-corporate-governance-and-esg-excellence-awards-2021-301442970.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Ping An Insurance (Group) Company of <span class="xn-location">China</span>, Ltd.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wmctv-prod.cdn.arcpublishing.com/resizer/n1Dc6773NAu5MtvgWMlyoSqzn8M=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=CN05013&amp;Transmission_Id=202112130605PR_NEWS_USPR_____CN05013&amp;DateId=20211213" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wmctv" style="display:none" data-fusion-component="footer-wmctv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/specialreports">Special Reports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Schedule</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">Action News 5</li><li class="footer-contact | footer-address">1960 Union Avenue</li><li class="footer-contact | footer-city-state">Memphis, TN 38104</li><li class="footer-contact | footer-phone">(901) 726-0555</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WMC-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WMCTV.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@WMCTV.COM - (901) 726-0501</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/wmctv/EEO/2021-eeo-report.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://www.wmcactionnews5.com/story/14517371/closed-captioning-information/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wmctv" style="display:none" data-fusion-component="footer-wmctv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>